Google search settings are not saved when using Brave


#1

Google search settings such as “safe search” or “number of results per page” are not saved and must be re-entered for each search. Anybody know how to fix this?


#2

It worked for me to change the "Cookie Control"setting in the Brave Shield panel (The orange lion in the top right of the browser) from “Block 3rd Party Cookies” to “Allow all cookies” :wink: The brave shield settings are often the place to solve your issues :wink:


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.