Google search images won't open on android

it is frustrating to have to disable the new feature (non-AMP) to be able to open the searched images, I hope they fix this problem soon.

2 Likes

Ref.:

How exactly do you disable it in the mobile browser? Thanks.

@Trigger7 ,

Wait for a Brave Browser update, if you can wait. Otherwise . . . consider the [might work?!] steps at:

https://community.brave.com/t/youtube-over-the-last-few-days-seems-troubled/386377/2

Thanks 289wk. I’ll wait to see if Brave addresses the issue before trying the fix.

Try this? Tell me if this works. If not, I need to go update User Solutions topic… lol

ISSUE: URL Wrong Redirects / Unusable Page Tabs / Image Issues
Workaround: Disable Auto-redirect AMP pages at brave://settings/shields
image

Workaround Sources:
Tabs in the loaded page is not working - #8 by highwind85
The website of a newspaper displays a crypto’s website instead - #12 by CerealLover
Google Images Issue (Please Help!) - #4 by Mondfarmer

Edit: @289wk So sorry. I just realized the url you posted is the exact same workaround I posted. I should have copied and pasted in a new window and checked. Sorry. :slightly_frowning_face:

Turn off Brave Shields for Google images. It basically ends Brave’s core important thing but working fine after turning it off and wait till the new update.

To turn off Brave Shields:
click Brave icon (on at the top Address Bar)> turn off Shield.

Images will load fine then.

1 Like

@Chocoholic ,

Please do not be concerned about crediting me. Thanks.

1 Like

thank you very much!