Google Login with Extension Issues

I am running Brave Dev on two PCs, they are synced and seem to be working properly except for one thing: I cannot get one of them to allow sign-in with google to the Clip Cloud extension. So I’m rather confused about the inconsistency.

I have completely wiped the user data folder on the machine that’s having problems and setup Brave from scratch, but no change in behavior. It will claim “unknown error” after reaching the 2FA prompt and allowing it on my phone. In fact, it was impossible to sign into google anything after enabling sync. I had to wipe the profile again, sign into youtube before enabling sync (which was successful) but then the extension failed to login and consistently failed even after sync was enabled again.

I don’t understand the discrepancy between them, given that one PC with the same build of Brave had no issues logging into google with that extension after enabling the setting described here. And I have verified that the setting has in fact carried over to the other browser once sync is enabled.

Any thoughts? How should I troubleshoot this?

1 Like

@Nemisor,
Thank you for reporting.
That seems pretty strange to me – if it’s working on one build it should work on the other as well. Do you know if Clip cloud has a limit on how many devices you can be logged into at once? Also, I’m curious if you have any other extensions running at this time?

2 Likes

I have numerous extensions, however the failure occurred prior to sync and the only other extension at the time was Myki (password manager). Additionally, when it succeeded on the other PC, that was with all extensions active including that one. Although it did fail the same way a couple times after I enabled the extension login support, and only “seemed” to work after also enabling google services for push notifications (not sure if it was merely coincidental) but the exact same settings did not work on the other PC. The only other difference I can think of is that the PC which worked is running win10 build 1909 and the one that failed is running build 2004.

1 Like

@Nemisor,
Thank you for the information.
While I understand that you’ve had them all running at the same time before – can you try creating a new (temporary) browser profile (Menu --> Create profile), adding the Cloud clip extension, and seeing if you still get the same errors?

1 Like