Google image authenticator

I am using a VPN and google image authenticator is not working (the one where one has to click on a picture of a bus when the word ‘bus’ appears and so on). Would be nice to see that getting fixed.

Hi @wowow,

Did you mean reCaptcha? Also, what kind of not working that happens?
Worth to check, did you have Site isolation enabled under Preferences > Security? This setting may causing an issue with reCaptcha.

Thanks,
:slight_smile:

I just clicked on it and nothing happened. That was then, that’s been fixed. Thanks.