Google consent page can't be blocked in brave V1.34.81

Delete the any text above the line separator below before posting


Description of the issue:
Going to google app store for extensions the google consent screen loads first. In previous versions blocking all cookies would then redirect to the app store page automatically. That isn’t happening anymore after the latest update. Now it just reloads the consent page.
How can this issue be reproduced?

Expected result: Fix it?

Brave Version( brave V1.34.81):

Additional Information:

Hi thanks for reaching out,

Any chance you have played around with your shield settings if this changes anything?

Immediately after the update, no, I didn’t touch them.
Once I noticed the issue I fumbled around, trying blocking, unblocking cookies. Added the consent.google.com page as a permanent cookie block, had zero effect. Removed it again, still no change. Added it back with the same result.
I’m flummoxed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.