Google authentication always fails: "Couldn't sign you in. This browser or app may not be secure..."

Brave Version 1.43.93 Chromium: 105.0.5195.127 (Official Build) (arm64) (on macOS 12.5.1).

Has anyone else been having trouble with Google refusing sign-in for their authentication for regular,,, etc. accounts?

When I attempt to login with Brave to my Google account I get: “Couldn’t sign you in. This browser or app may not be secure. Etc.”

The above error message follows immediately following entering my email address here:

This has been reproducible with multiple Google accounts.

See if the post above helps.

Also the post below →

I actually haven’t faced such an issue yet, so can’t say anything definitely

Thanks, but no joy therewith. I had seen the first issue regarding mobile previously and it was of no assistance.

The second article also doesn’t help in any way. I can use both the regular Brave and even fresh instances of Brave via Coherence X and I can clear the caches, etc. but Google just refuses to accept login attempts for any of these on macOS. I tried on a Windows workstation and it DOES login, but not on my macOS workstation.

@rodrige @Aman_M please help

I’m not a mac user but @ylluminate are you trying to sign-in through a 3rd party application/site? Do you have any extensions installed?

Can you create a new profile and see if you can sign-in there? This will help in determining whether an extension is the issue. Do post an update.

No, there are no extensions installed and this is neither a third party app nor site. It is reproducible with simply Google.comSign in (button).

New account creation might be possible, but Google will not allow me to use my phone number for any more accounts for generating a new account so I can’t actually test this all the way through, I can only say that I can get to this page:

No @ylluminate, I meant creating a new profile in Brave like this- Create a new profile to help Troubleshoot

and try to sign-in your same account there. Do post an update.


Thanks for clarifying, unfortunately the same result:


@ylluminate Are using VPN or Anti-virus or have customized your firewall settings? I will tag @Mattches for an insight.

If this is happening with a brand new browser profile I’m inclined to think that this is happening due to something, as @Aman_M suggested, to something like an anti-virus software or a VPN connection. Do you have either of these enabled/running at this time?

I’d also be interested to see whether or not you get the same results if you were to try logging into your account using another browser on your same mac work station?

1 Like

Could this be a mac thing?
Im not using Brave at the moment while Im testing another browser but I do have the same version installed, I have no problem logging into my yt, gmail (multiples at once), etc, but one of my business associates who has a new mac and using brave couldnt log in to their email to get the link to our meeting this morning. Im on Kubuntu and the other tree are on Win 10,10 and 11.

Sorry I can’t solve this for you, but I’m having a very similar problem with Opera that started about a week ago. When I try to log in to any Google service (other than YouTube, which seems to be fine), it returns a 400 error that refers to a “malformed server” request, whatever that is.
I don’t know if this information helps, but perhaps it points to a Google bug of some kind. My “solution” was to just switch to Firefox. :nerd_face:

Brave is the only browser I use, it has been for years, and I have had no problems logging in to any Google sites (which I prefer to avoid, if I can), including YouTube.

@Aman_M nope, no VPN and no anti-virus (macOS), cc @Mattches.

Interestingly I saw this happening with Chrome proper today on 105.0.5195.125 (Official Build) (arm64), but after updating to version 106.0.5249.61 the problem therewith went away!

@ceds1 you might find the above interesting…

1 Like

@ylluminate Just to confirm, you aren’t seeing this anymore and are able to login to your Google account in Chrome (but still not in Brave)?

I hope, Google didn’t break their own authentication in a chromium version. Lol

@ylluminate I would also like to confirm whether or not the issue is resolved for you here? Curious because the latest version (v1.44.101) of Brave is running Chromium v106.5249.65 — so if that was the cause the issue should be fixed in Brave as well.

1 Like

Thanks for the heads up @ylluminate. I just tried an update, but I’m still having the issue on Opera. I sent the Jira team a bug report, but I’m starting to get in the habit of backing up bookmarks & settings every week, and if I have a critical problem like this one, I just move to another browser.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.