Google account Login fails with 400, Ok in Private Window

This problem was reported by others starting about a year ago. I have tried all the fixes suggested, but none work. Disabled addin blockers and Brave blockers. No change.

Using [Version 1.49.120 Chromium: 111.0.5563.64 (Official Build) (64-bit)] Windows 10.

I am able to login to my Google account normally using an Incognito window.

Could you remove any extensions you might have?

Hello @pghbob, thank you for contacting us. Are you sure the URL has been typed correctly? Did you try turning OFF/ON shields? Also make sure the option upgrade connections to HTTPS is ON under shields > advanced controls Let us know if that helps.

Regards.

Hello @pghbob

Thank you for reaching us and I’m sorry to hear you are going through this. If you continue with the issue please try creating a new profile by going to main menu > create a new profile , to see if the issue persist.

Be waiting for your response!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.