Goggle Email not working after update

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

1.I have reported numerous times with your report tool that I am unable to access my Google Email from you browser after last update. I have to use my chrome browser to do so now,
2. every time I try it it does not work, every time I use your tool to report the website as broken I do not even get a response. I can get my email on my tablet, my phone, and my p.c. with other browsers.
3.

Expected result: I expect you to send me to a webpage with my email not one with a 400 error code saying this site is busted and not to be used.

Brave Version( check About Brave): Latest update as of today 8/16.22

Additional Information: I have reported this problem using you tool numerous times and have not had an answer even recognizing my report in at least 3 days.
Thank you.

Thanks for reporting @TroyDean. What Shields settings do you have enabled?

@TroyDean,
This is typically resolved by clearing cache/data for the site.

  1. Visit gmail.com
  2. Click the “lock” icon in the address bar
  3. Site settings --> Clear data
  4. Refresh Gmail

Let me know if you’re able to login after performing the above.

Thank you for getting back to me.
I have them off as of now, but I have tried it both ways, on/ and off. nothing changed. I have tried it minus a vpn, with many different vpn locations.
As I have stated it works on my tablet and on my phone just not on my p.c. This change only took place after the last Brave update.
Attached is an image of what I get. If i attempt to open google again they seem to time me out of my account for hours.
Thank you in advance for the fix and support you provied.

tried that
now it will not even acknowledge me clicking the sign in button
nothing happens.
seems I am Google shunned.

@TroyDean,
If you open a Private browsing window, are you able to login to Google in the private window?

Yes I am very much able to log in using a private window.

Had to add tons more words as my first reply was rejected as too short. hehe

1 Like

@TroyDean,
Thank you for confirming. So in your case it is almost certainly an issue with the cache/data. Possibly an extension but seeing as I’ve resolved this exact issue with other users recently, I think the solution here is to clear your cache/data for all time in Settings → History → Clear browsing data.

While you can clear what you want, I believe what you’re mainly looking to clear here are the Cookies and other site data and Cached images and files options:
image

Sorry, it did not work.
I did it three times even just as shown.
Did it for all time as you have written and just did it for last 4 weeks as shown

Very interesting. Do you have any extensions installed at this time? If so, can you please try disabling them and testing again?

Can you try to login to google via private window mode?

Sorry I have been very busy.
YUes I have three. My virus, google translate, and tiny suspender.
I turned them all off and tried again, nothing. Still not working.
Even after your newest update.

I have tried it with both shields up and shields down, no change

Try to create a new profile in brave and see if it works. Maybe something is corrupted in your profile.

If it works, try to add the same extensions you have in the main profile and test again.