Gmx.net - you cant open emails


#1

Hey guys, i dont konw what technology gmx.net is using, but with your browser, i cant open them. clicking on the emails wont do anything.

hopfully i did everything right, if not iam very sorry. just downloaded the browser and tryed it out on a couple of sites.

greetings


#2

Could you tell what shield settings you are using for the site? Click on the lion head on the top right corner after you load the site. Also could you check if it works fine with shields disabled?


#3

if shields are deactivated i still cant open any mails. if i mouse over they turn blue (as they are supposed to do), but if i click them, nothing happens.
when i activate shields i cant even log into the mail account (because java is dissabled, but i still cant log in if i allow scripts)

e: oh wait… shields activated them self after i logged into my account… why? if i deactivate them again i can use the mail account normally.
okay thats weird, even if i deactivate all 4 (https everywhere, fingerprinting protection, script blocking, phsing) i still cant open my mails, but if i deactivate the cookies (if i allow every cookie) i can?


#4

I too have noticed exactly this behaviour with GMX mail; for some reason, in Brave 3rd party cookies have to be enabled to open mails. In Firefox, by contrast, GMX mails open fine with 3rd party cookies disabled. The 3rd party cookies I’ve seen with GMX are just from the advertising networks that they use (google.com, wa.ui-portal.de) so I don’t think they are involved in the mail functionality. GMX mail runs in a subdomain (in my case https://navigator-bs.gmx.co.uk) and GMX’s own cookies come from, in my case, 3c-bs.gmx.co.uk and gmx.co.uk so I wonder if Brave could be blocking them by subdomain?

This thread: Gmx.com email box seems to be the same issue.


#5

I have logged an issue so that this can be investigated. You can track the issue here on github
https://github.com/brave/browser-laptop/issues/10786


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.