Gmx.com email box


#1

Hello,

It’s my first post here. When I’m logging into my gmx mailbox I can’t click(view) on any of my emails. Issue appears in brave but not in neither Chrome nor Firefox. Is that Brave’s error?

Thanks in advance,

Kamil


#2

Hi @CinderellaMan. Are you able to access it when you disabled shields (Lion head on the top right corner). Also could you let us know what settings you are using it? Also please post the details found in about:brave


#3

Just tried with disabled shield but the same behaviour - inbox (list of emails) is getting displayed, all look clickable (as well as mouse cursor changes to “hand with finger”) but after clicking nothing happens. Without brave shield it looks like it’s trying to reload the page and one of my emails got marked as read but it wasn’t shown at any moment.

I didn’t change any of default settings. I’m working on Ubuntu 17.04 but the same issue appears on 16.04 - here are the about:brave details:

Brave: 0.18.23
rev: 36ae2ec06efed0057ae16351108bf4d4c10a7ab4
Muon: 4.3.10
libchromiumcontent: 60.0.3112.90
V8: 6.0.286.52
Node.js: 7.9.0
Update Channel: dev
OS Platform: Linux
OS Release: 4.10.0-32-generic
OS Architecture: x64


Gmx.net - you cant open emails
#4

I’m having the same problem.
It’s kinda of a big deal, because the gmx-Mail-Service is huge in german speaking countries.
Clicking on mails to open them up, doesn’t do anything. It just doesn’t react. Same thing with the navigation for the mailbox on the left hand side.

Brave 0.19.134
libchromiumcontent 63.0.3239.132
Muon 4.5.38
Node.js 7.9.0
OS Architecture x64
OS Platform Microsoft Windows
OS Release 10.0.16299
rev 316cfa5
Update Channel Release
V8 6.3.292.49

#5

Also experiencing the same “looks clickable but does not open” issue.

You also cannot click on the item checkbox and select any action (reply / fwd).
I am able to click “compose” and go to new email screen, but cannot interact with the fields to create the new email.

Issues only occurring while “Shield Up” :shield:


#6

@aegisrose @macheifach So just to confirm if you disable shields you are able to use the email service as usual? Could you guys try setting Cookie control to Allow all cookies and disable Fingerprint Protection and check if the functionalities work as expected?


#7

You’re right! If shield is disabled, the navigation within the web-based mailbox works perfectly :slight_smile:
Strange, I thought, I tried this a while back. Anyways, thanks.


#8

I’m able to open emails if I enable all cookies.

I’m not able to click the Brave activation link though, even if shields are down. I have to cut and paste it.


#9

Is that showing as a hyperlink or just a text link? If its just a text link it would not work. Has to be a hyperlink to be able to click.

Will be closing the thread as the original issue is fixed with enabling All cookies. @neilus please open a new thread with the issue that you are facing.

Thanks


#10