Gmail Still Won't Load


#1

I followed the instructions to load Gmail site per Google but it’s still not working. It’s suggested to allow all cookies which I have and still nothing.


#2

Hi @LyndseyLynz. Have you tried disabling shields(Lion head on the far right top corner) and check if you are able to load?


#3

Yes. It still doesn’t work.


#4

same issue.
from gmail.com it auto-redirect to https://accounts.google.com/CookieMismatch#inbox
even tried on … menu to change shield setting to allow ads, allow all cookies, stop https everywhere, stop phishing


#5

Got it - go to google.com, remove the shield voila…


#6

@LyndseyLynz Could you try the same step and check if it is working?


#7

Personally, I’ve disabled all shields, but this didn’t helped.
I still can’t connect to GMail.


#8

I did :slight_smile:
I dont understand why turning off shield completely (from the main menu) didnt do the job. However when I did it from the Lion icon (for google.com site specifically) it worked


#9