Gmail Still Won’t Load


#1

This is an old topic, but apparently not solved.
Some people say it was cured by turning off the shield for Google.com. I did that and it shows my icon and account, but as soon as I want to go to Mail it again gives the CookieMismatch error:

We’ve detected a problem with your cookie settings.

Enable cookies
Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

Clear cache and cookies
If you have cookies enabled but are still having trouble, clear your browser’s cache and cookies.

Adjust your privacy settings
If clearing your cache and cookies doesn’t resolve the problem, try adjusting your browser’s privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

Any suggestions or a fix would be welcome.


Emailing from Brave
#2

clear your cookies. I think that might fix it.


#3

This last solution worked for me after previously trying a number of shield configurations, none of which worked. Definitely just clear cookies. Thanks.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.