Gmail keeps reloading after a few minutes and ask for password

Description of the issue:
Yesterday, I installed brave
I only imported login/passwords and bookmarks from previous browser.
I didn’t install any extension.
I didn’t mess with configuration (except spellcheck language and I checked a few content filter lists)

Every few minutes, my gmail tab reload a ask me to type my password (“verify it’s you”).

I DISABLED shields for gmail, but nothing changed (“shields are down”)

How can this issue be reproduced?

  1. fresh install
  2. log to gmail
  3. wait at least 20-30mn

Expected result:
Page reload and ask for password.

Brave Version( check About Brave):
Version 1.46.144 Chromium: 108.0.5359.128 (Official Build) (64-bit)

Additional Information:
Office network (didn’t install brave at home yet)

Hello @Cyrille

Thanks for bringing this to our attention and I’m sorry to hear you are going through this. can you try creating a new, temporary browsing profile and test to see if you get the same results there? Ensure that you close the original window you had open (such that only one Brave window, using the new profile is open).

Be waiting for your response!

@Cyrille,
Additionally, you may actually want to try un-selecting the filter lists you mentioned above, just in case one of them is causing the conflict. Additionally, are you saying that Gmail signs you out of your account?

Can you share a screenshot of the prompt to re-enter your password when it happens?

@Alice2095 , @Mattches ,

I created a new profile and removed all filters, except the one that was already checked the first time.

I will keep you posted.

Just to clarify, I’m actually signed out and I have to sign in again. This is the screen I get every few minutes:

1 Like

It turns out I’m only signed out from my main profile, even without additional filters and with shields down.
On my temporary profile, I have been signed in for 2h without gmail asking for my password.

A few hours ago, I reset my settings:
image
And now, the gmail problem is gone. I have no idea why it happened in the first place. :thinking:

1 Like

Hello @Cyrille

I’m happy that for now the issue is solved, if you have any additional question or the issue comes back let us know! Have a great day! :wave:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.