Glitch on Upper Left Corner of Browser

I installed the stable version of Brave. After I updated it to version 1.13.82, I’m getting the same glitch that I had from the Beta version.

@RedWare,
Do you have any OS/System themes installed and running at this time?

@Mattches

I’m running on Linux Mint 20 Cinnamon. The glitch happens regardless if I use custom themes or the default.

But here are my current theme settings if you’re still interested:

Windows border theme: Adapta-Nokto
Icon theme: Flat Remix - Blue Dark
Controls: Flat Remix - Blue Dark Solid
Mouse cursor theme - Breeze Hacked
Desktop theme - New Minty 3.2

@RedWare,
Would it be possible for you to share a short screen recording (or screenshot) of the glitch as it appears on your end?

@Mattches

I uploaded the clip to Imgur: https://imgur.com/VhJk0bb

@RedWare,

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

@Mattches

I disabled hardware acceleration and the glitch is no longer present.

If you need to know, my GPU is an MSI RX580 Armor MK2 and I’m running it through Ernst Sjöstrand’s Mesa driver.

1 Like

@RedWare,
Glad that resolved the issue. You shouldn’t notice any difference in performance w/HWA disabled. If you do, let us know and we can further troubleshoot.

1 Like