G Mail Opens Extreamly Slow after 11 August Update

G Mail Opens Extreamly Slow after 11 August Update

To Check

  1. Go to mail.google.com

My OS :- Windows 10

Brave is opening G Mail Very Slow it took me 12 - 13 Minutes to Open G Mail
But on Other Browsers it Takes Less than 30 Secs
All other Sites are Opening as Fast as Usual
Pls Give any Solution to the Problem

Try the following:

  1. Open mail.google.com.
  2. Click on the padlock icon in the address bar.
  3. Site settingsClear data.
  4. Go to brave://settings/clearBrowserData.
  5. Select either Basic or Advanced, and set Time rangeAll time.
  6. Select Cached images and filesClear data.

Thanks Bro , But I have alerdy tried it , Not Working

All right. Check whether Gmail loads normally in a private window, just make sure you don’t have any extensions enabled in private window.

Can you Try and Tell that weather mail.google.com is opening and working on ur pc ?

Works perfectly fine on my end.


Gets Stuck at the End Brother

Check whether Gmail loads normally in a private window without any extensions.

Bro this is the Screenshot of Private Window with All Extension off

My Father told me About this , That G Mail is Not opening on His Pc , Then i tried it on My Browser too and Found the Same GMail Stuck Not Loading Issue

Have you checked whether disabling Brave Shields has an impact?

1 Like

oh it was Fixed , Thanks

1 Like

Could you please take a screenshot of Brave Shields when you open mail.google.com? Click on Advanced view if you don’t see any options. It would be a lot better to try to figure out what the issue with Brave Shields is because disabling Brave Shields is always a bad workaround.

All right, please take a screenshot of the Brave Shields window itself, the way you have configured Brave Shields.

Thank you for the screenshots. It’s very weird because Standard is the most web compatibility-friendly mode, I can’t reproduce the issue here on my end.

The other thing I want you to check is brave://adblock. Are there any filter lists selected, and are there any custom filters in the Custom Filters textbox at the bottom of the page?

For information, I am using gmail without issue, macOS 10.11.6, Brave 1.28.105, shields UP (component updated to 1.0.1030). Perhaps that update makes the difference?

Based on OP’s comments in the threads related to the YouTube issues from last night, the component server successfully updated OP’s ad block component.

Gmail loads at the correct speed on my devices now. For other users, I don’t know.