Fuzzy Lines & Certain Sites won't open

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:

When attempting to open some sites they don’t open or I get fuzzy lines at the bottom of the page, and the page flickers uncontrollably.

How can this issue be reproduced?

  1. Open the latest Brave 1.25.72 for Android
  2. Go to the following site https://www.yorkshireeveningpost.co.uk
  3. Open any article and scroll down to the bottom and you will notice fuzzy lines and constantly flickers and the page becomes unviewable.

Expected result:

See step 3 above

Brave Version( check About Brave):

Brave Android 1.25.72 (arm64-v8a)

Mobile Device details

Sony Xperia L3

Additional Information:

The same error occurs when opening other sites as well, with some not loading at all or some sites getting the same fuzzy lines and constant flickering, the error seems specific to some sites only so you may find that even after looking for the error it may not be obvious. But I have definitely had the error in the latest android update and the update before as well.

Hey JBourne,

Can you try clearing your cache and cookies if you haven’t already?

Hey Adrian_02,

I’ve tried cleaning cache and cookies, also the error occurs everytime I clean install a new update of Brave from Github, (as I don’t use Google Play Store to download my apps.) I’m currently running Brave Android update 1.24.86 (arm64-v8a) and everything works fine, but new releases after that give me errors. As a said its only on certain sites hence why it may not be obvious.

I have been updating Brave via Github for many months and have had no problems just the last 2 updates these errors have occured.

Can you try disabling Vulkan via brave://flags and restart Brave? See if that helps @JBourne

I downloaded the latest update from Github and tried disabling Vulkan then restarted but still the same error occurs, uncontrollable flickering and fuzziness on certain sites and can’t view them properly.

Reverted back to 1.24.85 android update.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.