Full screen tribe

windows

#1

I don’t know how turn off it


#2

Hi @donieck,

You can hit F11 or esc on keyboard. It’ll quit from full-screen mode.

Hope that can help.
Thanks,
:slight_smile:


#3

It doesn’t work. I have Linux, not Windows, maybe why


#4

this is a very small thing, but I use my browser full screen.
When I open Brave it is never quite full screen and I have to click the full screen button every time.
Even when I close it and re-open it, it’s about 5% smaller than full screen, and I have to click the button again.

Like I said it’s a small thing, but can it be made to remember the setting?


https://www.minimilitia.mobi/ https://www.applock.ooo/ https://www.7zip.vip/


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.