Full screen mode spans 3 monitors instead of 1

With recent update(s) to Brave browser I now see a video I am playing in full screen mode span the length of my three monitors. This is cumbersome as I use my other two monitors to do other work.

Before any maximization of a video window would just span the one monitor. I run 5760x1080 with Span displays using NVIDIA Control Panel.

2 Likes

Hello there @starhawk please accept my apologies for this issue. Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works.

1 Like