FPS counter showing, how to disable?

**Description of the issue:

There’s an FPS counter now showing for me on the top left corner of every window. Two very faint lines, top one is gray showing current FPS and bottom only states if VSYNC is on or off in green or red text, respectively. I believe this might have started appearing after activating one of the flags (#middle-button-autoscroll). How/where is this coming from and can it be disabled?
I’ve tried searching around but I can’t see this as any other flag, setting, and don’t see any conversations about this.

image

**How can this issue be reproduced?: Install Brave, enable any flag and restart

Brave Version( check About Brave):
Version 1.67.116 Chromium: 126.0.6478.71 (Official Build) unknown (64-bit)

Additional Information: I just started using Brave in Pop OS!, installed through the Pop Shop (flatpak). So far, everything else is working as intended.

Nevermind all, I’m silly! This was one of the settings in the NVIDIA Control Panel, I enabled by accident after I thought the changes had not been saved. Specifically, the OpenGL Settings → Enable Graphics API Visual Indicator. Carry on!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.