Forward and Backward buttons on mouse and "Hide the menu bar by default" do not work in Brave on Ubuntu 17.10


#1

The forward and backward buttons in the application as well as the Alt + Right and Left shortcuts work, but the buttons on my mouse do not work and make navigation difficult.

In addition, the menu bar always appears despite the option to hide it being set to on by default.

This does not happen on the linux versions of Chrome or Firefox and does not happen on the windows version of Brave.


#2

Can confirm. More details:

The menu bar will hide itself, when you activate the option in the settings. But it will be displayed after the next launch (with the setting still active). It can be hidden by pressing the “alt” key, but it’s pretty annoying.


#3

Thanks for reporting @Cello @djaeris,

For “Hide the menu bar” option, it’s a known issue, Added your comment as +1 and the issue is logged here

For #1 issue, I;m not sure about that. Cc-ing @sriram for help.


#4

Forward/backward using mouse buttons on Linux is also a known issue. Issue captured here


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.