For chromecast enable this flag: load-media-router-component-extension)


#1

I was checking for chromecast in Brave. This is the only reason I was using chrome instead of Brave in my home. I was checking this forum for support. I did not find any. But I was searching for the same for chromium. I found if this flag, load-media-router-component-extension, is enabled chromecast was working with chromium. Tried the same for Brave and found it is working for Brave too.
enable the flag from about:flags page.
Just want to keep a note here so that others can also try.
Thanks
Nellai


#2

I tried that and other flags with ‘CAST’ in the description, but no luck. Still ‘no devices found’. Yet, Chrome finds the devices.


#3

Which channel of Brave you are using? I tested this on Brave Dev and Brave Beta it works. Windows OS.


#4

Gosh, I assume I’m running the released stable version of Brave and not a Beta or Dev version.

Version 0.58.18 Chromium: 71.0.3578.98 (Official Build) (64-bit)


#5

Changed flags as suggested. No dialog appears for chromecast at all.
Version 0.58.18 Chromium: 71.0.3578.98 MacOS
Same result in dev version.


#6

Yes. I also checked now. Its not working. We have to wait until Brave team do something for this flag. It worked for me when I first started this thread. But now stopped working. Chrome keep changing its flag recently. For example, the one which puts the speaker button on the tab for easy muting is not working now.
You can check the chromecast issue logged here:


closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.