Font Compatibility Issue with Shields Activated

Description of the issue:

I’m using shopify for my website and I have a problem of font compatibility when I turn on the shields.
As default, I’m using the font “Open Sans Condensed light”. It displays perfectly well without shields. But when I activate shields, the website switches to my backup font, Helvetica.

I tried disabling cross site trackers and https upgrader, but it does nothing. There’s no settings I can change to modify this. And I don’t want to modify my settings. I would like to make my font display normally for everyone who goes on my website with their shields activated.
It is not a police order issue, because I tried switching the 1st police to Times New Roman and it displayed correctly with shields activated.

Exact URL of the website in question:

It is a work in progress, it is not published yet. It is hosted by shopify.

Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?


Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

No. This configuration does not exist. And I would like to not go to the config to modify this, I would like it to display normally by default.

Does the site work as expected when using Chrome?

Yes, because there’s no shields.

Brave version (check About Brave):

Version 0.68.132 Chromium: 76.0.3809.132 (Official Build) (64-bit)

Thank you very much for your help !

This topic was automatically closed after 30 days. New replies are no longer allowed.