Flipboard.com dark mode not working correctly in Brave on Windows 10 & 11

I have the default mode for Flipboard.com set to dark mode in the Flipboard settings under my Flipboard profile. When I go to the site with the Brave browser, dark mode is not enabled. If I turn off the setting in Flipboard off and then turn it back on, Brave then works correctly showing all pages in “dark mode” after that. Other browsers work correctly from the beginning without having to toggle the “dark mode” setting in Flipboard.

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.