Flightradar24 issues

Suddenly it came to flickering when moving mouse and the terrain layer disappears from the map. Before it was working normally without any problems.
I have already contacted their help and they suspect that the reason is in the browser. By the way, this doesn’t happen on Chrome.
Why is this happening? Any solution?


@tomobajec,
Welcome to Community.
Please remember that when posting a topic here, it is important to include the information that is requested in the editor so that we have all the relevant information from the start.

I’m not seeing this issue on my end — site appears to be working as expected. Can you please tell me (as was requested in the editor):

  • What Brave Version you’re using (Menu --> Help --> About Brave)
  • What OS you’re using?
  • What actions are you taking on the site that cause the behavior? Is this after clicking on a particular flight, moving to a specific part of the map, etc?
  • Does turning Shields off (lion icon in the address bar) make any difference in the behavior?

Thank you

  • 1.61.120 Chromium: 120.0.6099.234
  • Win 10
  • It happens when the mouse is just pointed on a particular airplane symbol (showing a flight code). The layer squares around suddenly disappear but the one where the pointed plane is located remains.
  • it happens the same regardless of on/off the shield

Is HW acceleration enabled in brave://settings/system ?

Yes, the acceleration is enabled.

Does it work in private window mode?

I saw a delay when loading the planes, probably because I’m a on VPN. The map loaded but none of the planes showed up for the first 6-7secs.

The private window “Tor” is on.

Try just standard private window mode, with no tor.

If you have a VPN enabled, try disabling or also switch to different (closer) VPN location. Since I saw some slowdowns when using my VPN

It is no change yet

Does google maps work?

Yes, it works normally

Can you install Brave Beta or Nightly and test there, creates a seperate profile.

At beta there are no changes.

Which GPU are you using? Could also try to toggle the following:

brave://flags/#enable-vulkan
brave://flags/#use-angle

Let me know more about GPU, what can I show you?

Vulkan - default (disabled)
Choose ANGLE graphics backend - default

I toggled them already, no changes yet.

Nightly works ok. Till now.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.