Flickering default brave browser background

Description of the issue:
The rainy street image is really irritating. It makes my whole browser flicker for some reason (no other backgrounds have this issue).

I’m using a 1440p 240hz monitor, so perhaps this bug is related to that. I’m not sure what exactly changed with my setup that created this issue though. I’ve used brave for so long and this background image in question hasn’t always been like this.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Open new tabs until the rainy street default background appears

Actual Result (gifs and screenshots are welcome!):
Whole browser view flickers.

Expected result:
No flickering.

Reproduces how often:
Every time that specific background appears

Operating System and Brave Version(See the About Brave page in the main menu):
Brave v1.43.93, mac 12.6

@rodrige @Aman_M please help if you can… Thanks!

@Ed1 Can you enable Vulkan here- brave://flags/ and see if that makes a difference? Do post an update.

Also, you can use your own image as the background if you want. On a New Tab Page go to Customize at the bottom right.