Flashplayer on facebooks games don't work

#1

I updated flash player and facebook game still telling me. Won’t let me play games.

0 Likes

#2

Re last message… I also downloaded the Brave version and the extension is enabled. Facebook criminal case game still tells me to install flashplayer. No luck yet. Using internet explorer for now.

0 Likes

#3

Hello @Suzlle!
I’ve been seeing this issue a lot lately. Flash has been acting a bit wonky since the last update (looking into this). When I went to Facebook and tried to play the game, I saw the same behavior as you. I did fix it, however, but doing the following:

  1. Navigate to Facebook --> Games --> Criminal Case
  2. When the game loads, I imagine you’re seeing the screen that says to install flash with the big Green play button? When you get to this screen, click the lion icon in the top right of the browser window to display the Shields drop down panel
  3. In the panel, turn shields off and the page should refresh
  4. Now, you should see a different screen where the game should be - all gray, saying “run/install Adobe Flash Player” with the puzzle piece icon
  5. Right click this screen and in the context menu, select “Allow for […]”

The page should then reload and the game will start. Once it does, open your Shields panel again and turn shields back on. You should now be able to play fb games through on Facebook and be protected by Brave’s built in shields!

If this doesn’t resolve the issue, or you have any further questions please feel free to reach out and I’d be happy to continue assisting you!

0 Likes

#4

Hi, I had to right click and said to allow for a week. I checked that box instead of 1 day It is working now. I may have to turn shield back on. it says down or up, not off though. Guess that is what you met.

Just started using browser.

0 Likes

#5

No problem! Glad it worked!
And yes you’re absolutely right, i should have been more clear with my language:

Shields Up = Shields are on/active/enabled
Shields Down = Shields are off/inactive/disabled

Thanks for reaching out and for supporting Brave! I’m going to close this issue at this time, but don’t hesitate to reach out with any further issues. If you experience this issue again, feel free to message me directly and I’ll help you get things sorted.

0 Likes

closed #6
0 Likes