Flash Plugin Bug

Description of the issue:
Flash Plugin does not work even after doing everything staff said in other similar thread for the Flash Plugin

Steps to Reproduce :
1.
Launch Brave
2. Visit ipiccy.com
3. Click Edit a photo
4. Allow flash plugin to run on page and allow it everywhere in settings

Actual Result :
Sent to a page where I am prompted to enable the plugin by right clicking

Expected R esult:
A page opens fully where you can edit images

Reproduces how often:
Always

Brave Version(See the About Brave page in the main menu):
Brave release - v0.68.96
Reproducible on current live release (yes/no):
Yes

Additional information:
I’m using a Windows 10 PC that is fully up-to-date

@luka76 and what happens when you right-click?

Nothing, the same prompt stays on the page no matter how many times i click it.
EDIT: It seems to be fixed now, I tried it again and the prompt showed up for a second and then disappeared and the window that is supposed to appeared. Thank you? Idk if you did anything but it works now.

Flash doesn’t work in BRAVE.

It doesn’t matter if you ALLOW FLASH ou UNBLOCK FLASH in settings.

It simply doesn’t work.

I do not recommend BRAVE.

I have also experienced flash not working with brave, however I’ve only tried it on http://vivalagames.com (my old favourite flash game site). I wasn’t sure if it was brave being the problem or if I didn’t have it downloaded or something, but I didn’t care enought to look into it.

This topic was automatically closed after 30 days. New replies are no longer allowed.