Flash Player not working AGAIN


#1

I have all shields off. It will not even allow me to download it. Can anyone help on this? This is an ongoing problem with Brave. I am about to scrap it.


#2

Could you be more specific about which sites are not working, which version of Brave you are using, and what operating system you have?

Also worth noting : https://www.theverge.com/2017/7/25/16026236/adobe-flash-end-of-support-2020


#3

By default, Flash is disabled in Brave, but see if you can double check if you’ve enabled Flash in your settings. You don’t need to go out and manually download it :blush:. You can find the option to enable Flash in your Preferences > Plugins or about:preferences#plugins.


#4

OS Windows 10. Brave version which was just updated yesterday 0.22.714. The website is https://www.twinspires.com/wager/go


#5

Note you have to be a member to log in to this. No problems with other browsers though. I have had this problem with Brave before. It is nothing new. Only in Brave.


#6

Yeah I know all about that. Done that already. Thanks.


#8

In addition to that the copy and paste function does not work right. Can not paste contents. This just started yesterday also.


#9

I’ll add Cruchyroll and VIZ as sites that don’t work with Flash even after following all the steps in the Brave FAQ about getting Flash to work. Version 0.22.714 (and several previous versions), Windows 7 Home Premium Service Pack 1. I’ve actually reinstalled IE just to be able to use these sites, as nothing I’ve tried in Brave has made it possible to use them in recent months (although I could get them to work, albeit with some difficulty, in older Brave versions).


#10

Only workaround that i found without neededsly reinstalling flash was to disable both settings in plugins (Flash), close Brave, start Brave again and enabling those both plugin settings again. Testing with this site: http://homestarrunner.com/ (at the bottom, “continue to flash site” link)


#11

Thanks. I just used Brave again. First time in days. And now it works. I did not change anything. IDK what the problem is.


#12

However paste function still does not work. I can copy text or whatever and can not paste it. This think is junk. Lol


#13

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.