Flash player help


#1

Hi I have installed Brave browser on nearly 15 computers and I need to be able to use flash player in order to show customers the lastest catalogues of our suppliers.

I tried updating but it has not resolved the problem.

If someone could help me I would really appreciate. I would like to continue to use brave


#2

Could you please provide the details of the systems that you have installed Brave on and the version of Brave that you are running?


#3

Windows 7 Pro.

Name Version
Brave 0.16.9
rev fba98fc
Muon 4.0.3
libchromiumcontent 59.0.3071.86
V8 5.9.211.31
Node.js 7.9.0
Update Channel dev
os.platform win32
os.release 6.1.7601
os.arch x64


#4

No reply, going to have to remove brave from all our computers.


#5

Hi @noc

Sorry for the delayed response. Have you tried installing the PAPPI version of flash on the machines? Once flash is installed you should be able to see the setting enabled in plugins preferences

For easier access you can click on this link to download the version that Brave recognises


#6

Hi installed it and enabled the flash player and still saying this content requires the Adobe Flash Player. Get Flash player


#7

Apologies it is now working, thank you very much. I am very happy to be able to continue to use brave


#8

What happens when you click on the Get Flash player? Do you see a notification bar asking to allow flash?


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.