Flash needed for games on Face Book

flash

#1

I just downloaded the new Brave browser everything was working pretty okay until I decided to try and play a game on Face Book it came up and says please allow flash before I knew it I had downloaded it two times but even though I did the down load every time I tried to go back to play it just won’t let me .Kind of bummed and since I play the game regularly I am guessing I might have to just go back to Firefox and be done with it


#2

Hi @Hoosier,

Please see this thread to troubleshoting Flash issue.

Thanks,
:slight_smile:


#3

This is what happened I went to play my face book game and it said enable flash so I clicked on the pop up message and it took me to the adobe flash site I hit down load and then clicked on it and it said did I wish to allow it on my computer I hit yes and then I saw nothing is stuck on 2 of 3 so I tried again and then saw for some reason the page 3 out of 1-3 had went to my Firefox browser instead .I did not see any place which said anything else .It just keeps saying allow flash and I would if I knew where to allow it was at .


#4

Is Flash enabled in Preferences > Security (about:preferences#security) in Brave?


#5

I just went to the site and did not see any option about flash sorry I am very new to this browser


#6

Ups, my bad. The option is moved to Plugins. Open Preferences>Plugin or about:preferences#plugins. And enable Flash from there.

Also, would you mind to try these steps to troubleshooting Flash issue? (I shared link to the troubleshooting Flash thread before)

If Flash isn’t working on a site, check the following before opening an issue:

  1. Is Flash for Brave installed from https://get.adobe.com/flashplayer? Even if Flash has been installed before, it may not be the version that is required for Brave.
  2. Is Flash enabled in Preferences > Plugins (about:preferences#plugins) in Brave?
  3. If a site still thinks Flash isn’t installed and displays a link for you to install Flash, click the link. Brave should detect this and show a notification asking whether you want to run Flash on the site.

To check if Flash is installed and enabled:

  1. Go to homestarrunner.com.
  2. You should see a placeholder telling you to right-click to run Flash.

#7

I clicked on the allow button went back to check the game still says allow so I went to the Wiki site and looked at the information .I decided to try and down load flash for a third time I hit the allow button but from that site it won’t budge from step one .Sorry I am trying but I just can’t figure out what is wrong


#8

cc @sriram for additional answer.


#9

This is a known issue with Flash relating to some games by a specific publisher. There is an issue logged for this already and can be tracked here


#10