Flash isn't working even though I have peppermint



When I try to play little flash games it doesn’t work!


Hi @BakedBean, check to see that Adobe Flash support is enabled in your preferences, for it is disabled by default! You can enable it here:about:preferences#plugins (or you can navigate there manually by going into your preferences). Hope that helps!


Hi Folks…I cant even get flashplayer download thru the stoopid win10 rubbish. I have disabled all security features, firewall, app and folder controls…all at once. Brave is truly restricted without a flash player. It seems everytime I do the required updates I lose another function an all browsers except Chrome which is the one they try and force you to use. Never before have I hated microsoft so much!!! Cut and paste from browser to browser went one at a time, and now even with the Brave browser from one tab to another tab…
So, two questions lol…Why doesnt Brave just build in its own flashplayer, I know they are aiming towards/supporting html5 etc, but in the meantime? Does anyone know how to get things by the win10 programs…please?