Flash installed, not working (Mac AirBook OS 10.11.6)


#1

On Mac Airbook w/ OS 10.11.6 Installed latest version Adobe Pepper and have “allowed” in plugins. Still does not seem to work, example–youtube video embedded on 3rd site.


#2

Hi @GeoffreyLevens,

It may not because of Flash. Can you check Preferences > Security > Site isolation and see if you have this setting enabled. Have this setting enabled may cause an issue with embedded video.

Thank🙂


#3

Thanks, it was enabled but I disabled it, closed Brave and reopened and still does not seem to be working.


#4

Thanks for confirming @GeoffreyLevens,
Can you share your Brave version from about:brave and an example site/s so I can test it?

Thank you,
:slight_smile:


#5
Brave 0.23.39
V8 6.7.288.46
rev 3ee14b0
Muon 7.1.6
OS Release 15.6.0
Update Channel Release
OS Architecture x64
OS Platform macOS
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 67.0.3396.103

#6

@GeoffreyLevens Under Preferences > Plugins Is Enable Adobe Flash support turned on?

Here is mine in the off position.

32%20PM

For some reason it was disabled on its own on my end. Try going to this site and see what info it tells you.

https://get.adobe.com/flashplayer/about/

You should get a version that you are running or a message saying you don’t have flash.

55%20PM


#7

You have version 30,0,0,134 installed

“Enable Google WideVine support” Well that 'splains at least part of it! I could swear that was not on the page before. I just "enabled it. Now though some embedded videos will play and some not. Politics aside this page good example

First video, which I think is an embed from Twitter, does not play. Down page, one embedded from youtube does play just fine. As you may have surmised I am not at all a tech person. Not quite a Luddite though some days…

~G


#8

Just checked and if I go to Twitter and find that video embeded in someone’s tweet, it plays fine


#9

@GeoffreyLevens That is a different issue.

The Google WideVine has nothing to do with flash and can be disabled. Try going to www.tsn.ca do those videos play for you?


#10

Yes, those work fine. So that means I’m ok with Flash and it is some other issue that won’t allow, I guess you could call, it “double embedded” videos to play?


#11

@GeoffreyLevens Yes you are all good with Flash.

The other video issue is something completely different. Not to mention could be caused by an intentional design.


#12

Before discovering Brave a couple days ago I was using Firefox and those types of “double embeds” were playing fine though they did take several minutes to load at times. No big deal though, I can always go find them on original site if I just “have to” watch which is seldom the case.

Thanks for all your help!!!


#13

@GeoffreyLevens You’re welcome!


#14

Thanks for jumping in @v0iD - I love seeing community members lend a hand to each other :smiley:

Update - removed my suggestion, I see @eljuno already beat me to it further up (strict site isolation) :slight_smile: But I will note, when I navigate to the article you posted and change my shield settings on that page from ‘Block Ads’ to ‘Allow Ads and Tracking’ I am able to play the video. Sometimes a slight shield adjustment on a per site basis, (when you tweak from the lion icon you are only adjusting this setting it for this site) will allow you to view videos/content. Plus, you can always change it back once you’re done viewing the video.

Best,
Lauren


#15

Thanks Lauren. That seems like too much “something” to me. Seems easier to just chase down the video closer to its source. Thanks again (hint hint I am so far from being a tech person that I am every tech person’s nightmare :wink: )