Firefox bookmarks won't import


#1

System info is at the end…

Any help would be very appreciated. I want to use Brave, but I’ll need to get my data out of Firefox before I can fully make the switch. I found the other topics about this, but no answers. They were also a little old so I thought I should start a fresh topic.

I use the “import browser data” to import my Firefox data. A message pops up saying it completed successfully, but this is not true. I hit ctrl+shift+o and the bookmark folders are empty.

Relevant info:
*Firefox was closed during this process
*I uninstalled/reinstalled Brave following the guidelines here. Still doesn’t work.
*This is a brand new Surface Pro4, everything on it is a fresh install.
*Brave does not lock-up or crash as others have seen. It just appears to successfully run the import function.

Brave: 0.18.23
rev: 36ae2ec06efed0057ae16351108bf4d4c10a7ab4
Muon: 4.3.10
libchromiumcontent: 60.0.3112.90
V8: 6.0.286.52
Node.js: 7.9.0
Update Channel: dev
OS Platform: Microsoft Windows
OS Release: 10.0.14393
OS Architecture: x64


#2

I have the identical problem. I was going to try changing Firefox privacy settings had having another go at it, but I didn’t do that yet.


#3

@ZZZ

Last night I loosened up all the Firefox security setting I could find and it made no difference. Did it work for you?


#4

i also have this problem, but with me it was different, it imported most of the bookmarks from firefox, except one folder. and no matter what i do, it just wont import that one folder, tried exporting to HTML and then imported that, also no go.


#5

Duplicate of Doesn't import bookmarks from Firefox