File / "New Tab" does not work since latest update


#1

Clicking File / New Tab and nothing happens. No tab appears and I have to exit and restart to get a new tab.
I love this browser and will continue to support. Keep up the good work!


#2

I hadn’t tried that specific command. After reading your comment I tried it and I found the command works for me (Win-7 / Brave v0.22.13). I don’t doubt your report, but the problem may be intermittent. Contrasting / comparing to a similar issue, I found hovering over a link and then right-clicking (with the intent of opening the link in a new tab) sometimes offers no options menu. Refreshing the link (circular arrow adjacent to the URL) reactivates the right-click menu.


#3

Thanks, my apologies for not saying I was working on a Mac. All these functions work great as long as a tab is open. When all tabs are closed then I cannot open a new tab without quitting Brave first.
Maybe I should not have wrote this up and just quit the program and open again.
Sorry again for the confusion.
Mike


#4

Hi @Sierra,

Did it work with File > New Window? I assume it’s happen after you close last window (x red button) or last tab without quitting Brave.


#5

That’s correct. Just tried File< New window and that works. I will just do that from now on. Thanks

Mike


#6

Thanks for confirming @Sierra. There’s an issue logged for this and planned to be fixed in the next release. I added your +1 and you can follow the progress here

Best,
:slight_smile:


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.