Fedora 27 Snap Install

linux

#1

Getting the following output after installing brave with snap

❯ brave
Gtk-Message: Failed to load module “pk-gtk-module”
Gtk-Message: Failed to load module “canberra-gtk-module”
Gtk-Message: Failed to load module “pk-gtk-module”
Gtk-Message: Failed to load module “canberra-gtk-module”
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[5196:6177:0523/162602.822749:ERROR:connection.cc(1888)] Web sqlite error 5, errno 0: database is locked, sql: CREATE TABLE meta(key LONGVARCHAR NOT NULL UNIQUE PRIMARY KEY, value LONGVARCHAR)
[5196:6177:0523/162602.822866:ERROR:web_database_backend.cc(113)] Cannot initialize the web database: 1
[5196:5196:0523/162602.824100:ERROR:brave_browser_context.cc(113)] Error initializing web data service
[5196:5196:0523/162602.824113:ERROR:brave_browser_context.cc(113)] Error initializing web data service
[5196:5196:0523/162602.824119:ERROR:brave_browser_context.cc(113)] Error initializing web data service
Crash reporting enabled
[5196:5196:0523/162605.843694:ERROR:CONSOLE(1)] “(node) warning: possible EventEmitter memory leak detected. %d listeners added. Use emitter.setMaxListeners() to increase limit.”, source: chrome://brave/snap/brave/23/usr/lib/brave/resources/app.asar/app/extensions/brave/gen/app.entry.js (1)
[5196:5196:0523/162605.843740:ERROR:CONSOLE(1)] “(node) warning: possible EventEmitter memory leak detected. %d listeners added. Use emitter.setMaxListeners() to increase limit.”, source: chrome://brave/snap/brave/23/usr/lib/brave/resources/app.asar/app/extensions/brave/gen/app.entry.js (1)
[5196:5196:0523/162605.984947:ERROR:CONSOLE(1)] “(node) warning: possible EventEmitter memory leak detected. %d listeners added. Use emitter.setMaxListeners() to increase limit.”, source: chrome://brave/snap/brave/23/usr/lib/brave/resources/app.asar/app/extensions/brave/gen/app.entry.js (1)
[5196:5196:0523/162605.984984:ERROR:CONSOLE(1)] “(node) warning: possible EventEmitter memory leak detected. %d listeners added. Use emitter.setMaxListeners() to increase limit.”, source: chrome://brave/snap/brave/23/usr/lib/brave/resources/app.asar/app/extensions/brave/gen/app.entry.js (1)
[5196:5196:0523/162606.032618:ERROR:CONSOLE(1)] “(node) warning: possible EventEmitter memory leak detected. %d listeners added. Use emitter.setMaxListeners() to increase limit.”, source: chrome://brave/snap/brave/23/usr/lib/brave/resources/app.asar/app/extensions/brave/gen/app.entry.js (1)
[5196:5196:0523/162606.032660:ERROR:CONSOLE(1)] “(node) warning: possible EventEmitter memory leak detected. %d listeners added. Use emitter.setMaxListeners() to increase limit.”, source: chrome://brave/snap/brave/23/usr/lib/brave/resources/app.asar/app/extensions/brave/gen/app.entry.js (1)


#2

Thanks for reporting @nmoore!

cc @sriram and @kamil to take a look on this. :slight_smile:


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.