February Rewards Disappeared

Briefly describe your issue:
I received 3 BAT for January (February claimed) for that computer. I had 4.5 BAT already accumulated. The number showed 7.5 BAT (which was accurate). I got a prompt that said my Gemini account was disconnected and to reconnect it (it did the same thing on my Laptop) so I reconnected Gemini, and immediately the balance of BAT showed reverted back to 4.5 BAT, I figured they would simply show up on Gemini at some point, but it’s been about 10 days and they still don’t show. It’s as if those 3 BATs were lost.

What Operating System and Brave version are you using (Menu --> About Brave)?
Windows 10 : V1.35.103

Is your browser wallet currently verified? (yes/no)
Yes

What date did you verify your wallet?
4-5 months ago. But had to reconnect it after claiming my rewards this month.

Have you been able to successfully receive payments in the past?
Yes

Are you using a VPN? (yes/no)
No

Are you in a supported region (see here for list of supported regions)?
Yes

Does your device pass the SafteyNet check (Android only)?
N/A

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
I have no devices linked to Uphold.

1 Like

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!