Fb emojis lock brave browser up, linux mint

This is NOT fixed ive been waiting for almost what seems like a YEAR. Its bizarre how FB emojis lock up the computer. undated Linux mints and even in linux ubuntu have this issue

@shappel First off, want to let you know that you keep putting in the wrong category. Since your issue is related to a particular website, it would fall under #support-and-troubleshooting:web-compatibility

As such, I’m going to move it over there and hope appropriate person might see it. Also, I’m going to copy/paste the template below, if you could go ahead and answer some of those questions, it might help:

Description of the issue:

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?

Brave version (check About Brave):

Beyond that, if it replicates easily, it would help if perhaps you had Console running and can show what errors you get when it happens. You open console by hitting Ctrl + Shift + i and then make sure it’s on the console part and not Elements.

Tip
You need to have Console open first. If it hangs and then you try, it likely won’t open.

Other things to try to help narrow down issues:

  1. Try in a Private Window

  2. Try in a new browser profile

Then of course as part of template, it’s making sure to try with & without Shields.

Hello @shappel, thank you for reaching us out, have you tried by deleting cookies and cache? Are you using any kind of extension, If so, please disable them.

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Also, go to brave://flags > Search 'Vulkan' >Disable > Vulkan> Retest

Let us know if that helps. Regards.

2 Likes