Favicons in the bookmarks bar occasionally don't load when the browser starts up


#1

My bookmarks bar is set to “text and favicons” mode. Sometimes, when opening Brave, my favicons won’t load and I’ll only see text. To fix this I have to go into preferences, change my bookmark mode to “text only” or “favicons only”, then change it back. Hardly a life-ending bug, but a minor annoyance.

Thanks in advance.

Mac OSX 10.12.4
Brave 0.14.1


#2

I have same problem. I imported my bookmarks bar from Chrome and I set it to “Favicons Only” and its missing half the favicons. I got my friend to install BRAVE and she had the same problem. I am on MAC. She is on Windows. Same issue. Missing favicons.

Second problem is it set the favicon to the wrong site. Its like its updating the favicon and if you interupt it by clicking another link it then assigns the favicon from the last page you visited. Had this happen twice on my bookmark bar. Have missing icons and a few incorrect icons. Not sure how to fix it.


#3

Favicon’s do not show up AT ALL in bookmarks saved from Brave and imported from Safari :

Mac OS 10.12.5

Brave: 0.16.9
rev: fba98fcb091b3abfa18aba7c6c0db0c7aa343589
Muon: 4.0.3
libchromiumcontent: 59.0.3071.86
V8: 5.9.211.31
Node.js: 7.9.0
Update Channel: dev
os.platform: darwin
os.release: 16.6.0
os.arch: x64


#4

Hi @Carmine @kylefromohio,

I’m sorry for very late reply. Would you mind to update your Brave to the latest version and see if this issue still persist? Because I have no problem with 0.16.9.

Thanks, :slight_smile:


#5

Hi @switchedToBrave,

Are you set your Brave to show Text and Favicons in about:preferences#general > Bookmarks Bar?

Thanks,
:slight_smile:


#6

Thank you, it shows now.


#7

I had the same issue, see my screenshot:

I left my computer on to sync Mist with Brave also left on, when I turned the monitor on and opened Brave the favicons weren’t showing.

Previously it showed the Favicons, and I haven’t changed the bookmarks bar settings since it was showing them. It is set to Favicons only now.

Version: 0.16.9 (installed in the past week).

Windows 10 Home Build 1703.

I closed Brave and opened it again and the favicons showed.

I can only upload one image because I am a new user.


#8

cc: @sriram, is it a known issue? Never experience this before and not see any related issue in GH.


#9

Hi, im using brave 0.19.88 and it still happens from time to time.

Sometimes bookmarks’ favicons disappear. After a while (or a couple of resets) they reapear


#10

I have faced similar problems, but it is working better now… BUT when I select Favicons AND Text, it shows the URL as the text when I have changed Text to blank.

In Chrome, I will often edit the Bookmark and change the “Title” to blank if I want only the Favicon to show. I do this for frequently used bookmarks, or ones for which I will easily recgonize the Favicon. For others, I leave some text in the title so that I have both the Favicon and the “title” clue.

I suggest Brave allow the same. If the Title is set to blank then don’t show any text, especially not the url, but just show the Favicon.

Thanks


#11

@DReardon Please look at this thread Bookmarks toolbar cannot just leave icon, removing text.

Best,
:slight_smile:


#12

Hi Eljuno,

Just organised all my bookmarks but they do not show the favicon next to them. I noticed some post about the same, and i also checked to see if it was a setting. I have restarted the browser and yet those favicons dont show.

Anything else I can try?

thanks


#13

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.