Fash not working

Maybe it isn’t suppose to and it is already a dead end but I thought I would give it a shot.
I read this one


So I found where to disable Hardware Accelleration
brave://settings/system and turned it off.
unfortunatly I still get the icon that says “This plugin is not supported.”
when I click on the lock icon is shows flash enabled.
I installed the flash plugin from adobe for Fedora.
I am using Fedora 32
Brave version 1.15.76
trying on page

@PenguinJeff,
Have you clicked the “puzzle piece” icon in the address bar when Flash is requesting to run?
Note the instructions I left for another users on here:

1 Like

Which one? if I click on the one on page it does nothing. If i right click I get a menu with the following options “hide this plugin, and inspect” I see what looks like a puzzle piece near the hamburger icon I see an option there to manage extensions? If I go to extensions I only see a Fedora user agent extension.

Actually there is no puzzle piece in the address bar.

Hello @PenguinJeff

go to brave://settings/content/flash
then make sure flash is enabled there

then reload your page then click on the lock icon on the left of your address bar then check for flash if it enabled there or not then relead your page some time it require to close and reopen brave again

hope that help and have a nice day

Still no change. I set it to ask for the default. When I restarted I had a bar at the top warning about flash being disabled at the end of year. But when I went to the page I posted above I get the same thing. I went to the lock icon and changed it from ask to allow and then reloaded but still same appearance as the picture I posted. I suspect that adobe installed the plugin where brave does not know where to look for it?

{ ~ }-> rpm -qlp Downloads/flash-player-ppapi-32.0.0.445-release.x86_64.rpm
/usr/lib64/flash-plugin
/usr/lib64/flash-plugin/libpepflashplayer.so
/usr/lib64/flash-plugin/manifest.json
/usr/share/doc/flash-player-ppapi-32.0.0.445
/usr/share/doc/flash-player-ppapi-32.0.0.445/LGPL.txt
/usr/share/doc/flash-player-ppapi-32.0.0.445/license.pdf
/usr/share/doc/flash-player-ppapi-32.0.0.445/notice.txt
/usr/share/doc/flash-player-ppapi-32.0.0.445/readme.txt

@PenguinJeff,
Can you try clearing cache/site data for the site you’re trying to enable Flash on entirely, then reloading it and trying to allow flash step by step from a fresh start?

beside what @Mattches said if it did not work try to search for flash plugin vi the fedora repositry

1 Like

I went to brave://settings/privacy
clear browser data
and cleared it for the last 24 hours.
Pain logging back into everything this is the first day for trying Brave.
Testing page now. And I get the same behavior. hmm.
Maybe its a Fedora thing? I think I’ll need to use an older version of firefox anyways since I need to use it for some work testing pages. Although it has been so long I’ll have to fight with firefox as well. I will rightup bullet proof options for users.

Thanks I will try this out


odd that the link has 2010 in it but refences Fedor 32 which was released this year.

-> dnf install flash-plugin flash-player-ppapi alsa-plugins-pulseaudio libcurl
Last metadata expiration check: 0:51:15 ago on Wed 21 Oct 2020 12:58:11 PM MDT.
Package flash-plugin-32.0.0.403-release.x86_64 is already installed.
Package flash-player-ppapi-32.0.0.445-release.x86_64 is already installed.
Package alsa-plugins-pulseaudio-1.2.2-1.fc32.x86_64 is already installed.
Package alsa-plugins-pulseaudio-1.2.2-1.fc32.i686 is already installed.
Package libcurl-7.69.1-4.fc32.x86_64 is already installed.
Package libcurl-7.69.1-4.fc32.i686 is already installed.
Dependencies resolved.
Nothing to do.
Complete!

Bummer

i had something like that but was in ubuntu and i had to copy the plugin file to certain locations let me check that and get back to you

acorrding to the page you sent this method is not for chomioum based browser

"
This is guide, howto install Adobe Flash Player Plugin version 32 (32-bit and 64-bit) with YUM/DNF on Fedora 32/31/30/29, CentOS 8.0/7.7/6.10 and Red Hat (RHEL) 8.0/7.7/6.10 . Currently only Firefox is supported and you need firefox-x11 launcher or fallback to x11. Wayland and Google Chrome/Chromium is not supported anymore.
"

as chrome as built in flash plugin and that what i am looking for

did you closed brave before install flash

check this post

also this

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.