Failure to find pages

I failed to find many links today on the Hy-Vee website. When I tried them in Chrome they worked fine. Here’s an example:
https://www.hy-vee.com/grocery/PD5622568/Hy-Vee-100-Whole-Wheat-Bread

Chrome returns the page and many others that failed on Brave.
Brave just returns 404 PAGE MISSING

idk but it work fine here in linux
could you try to open it in private mode and see if it work

hope that help and have a nice day :slight_smile:

That worked … why?

there issue with one or more of extension you use

now disable them all and check the website in normal mode if it work fine then start enable them one by one till you got the one that cause it

hope that help and have a nice day :slight_smile:

I haven’t added any extensions, all but a couple I already had disabled. Disabled all but still fails. Thanks for your ideas.

then the only thing i can guess that there issue with your cache if you do not mind clear your cache

hope that help and have a nice day :slight_smile:

@bobr2k,
This site also loads for me without any issue. Can you tell me what you have your Shields settings set to for the site?

1 Like

Apparently that was the problem. I linked to the site, fail, clicked the Brave shield and the site appeared. Do I have shield set wrong? Not fully understanding the purpose of shield. Thanks for the response.

1 Like

We have some documentation to help you understand what Shields is and how to use it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.