Facebook videos don’t auto-play . Need to click once. Might be an issue or not

Greetings,

I did find a lot of threads reporting Facebook issues . But couldn’t narrow down them to identify if this has been previously reported.

Please ignore if its already reported

Usually Facebook videos Auto-play without any explicit click in Google Chrome.

But I am having a re-current scenario of Facebook videos not auto-playing on Brave . I have to click on them ,once, to start them ,Explicitly.

On all videos . Not jus one or two

I have attached the screenshot.

Might be a bug or Brave jus works that way .

I am using Windows 8.1 Operating system.

regards,
Aoshi

If you click on site-settings for facebook.com, Click on Auto-play => Allow The refresh the page (or close/re-open the tab), does that help?

1 Like

Yes, After enabling Auto-play in Site Settings , The videos auto-play on Facebook.

Neat Feature.

Thank you.

2 Likes