Facebook video won't play with the shields up (Mac OS)


#1

Certain videos on facebook (i.e. https://www.facebook.com/boilerroom.tv/videos/1883333481712354/) won’t play with the shields up. After clicking play it refreshes and stays in the initial state. With shields down, plays fine.

Brave 0.22.727
V8 6.6.346.32
rev 2c94bba
Muon 6.0.12
OS Release 17.6.0
Update Channel Release
OS Architecture x64
OS Platform macOS
Node.js 7.9.0
Brave Sync v1.4.2
libchromiumcontent 66.0.3359.170

Cannot play some of the videos on Facebook when I use Facebook on Brave Browser on desktop Win 10
I don't know why anytime I turn on the Brave shields panel, I cannot play the videos on Facebook. I currently use the Brave browser version 0.22.727 on my computer with Microsoft Windows 10 platform. I wonder if it is risky when I turn the shields off?
I don't know why anytime I turn on the Brave shields panel, I cannot play the videos on Facebook. I currently use the Brave browser version 0.22.727 on my computer with Microsoft Windows 10 platform. I wonder if it is risky when I turn the shields off?
#2

I am having this same issue on the same platform (Mac OS, Brave release, etc.).


#3

Thanks for reporting @jakub @thatISEguy,

I added your +1 to the issue here

:slight_smile:


#4

+1 from @nguyenbaoidol from Cannot play some of the videos on Facebook when I use Facebook on Brave Browser on desktop Win 10


#5

same issue here, also osx all updated


#6

Does adjusting your cookie setting for FB to ‘Allow all cookies’ fix the issue?


#7

Can confirm that by Allow all cookies the video can start playing. :slight_smile:


#8

How please is allowing cookies done for facebook vids?


#9

Hi @Rose,

While you are on Facebook, click Brave icon at top right and under Cookie Control change the setting to Allow all cookies. After this, the page will be reloaded and it should let you watch the video.

It’s per site shields settings and will not affect other sites and your default shields settings.
Thanks,
:slight_smile:


Facebook videos not playing
Videos don't play on Facebook with Brave
Facebook videos don't work
Videos on news websites do not play
#10

Thank you so much, and have a wonderful day


#11

Thanks Eljuno for letting me know! I have the same problem with Rose.


#12

#13

Hi @jakub @thatISEguy @nguyenbaoidol @bwave @Rose,

Please update your Brave to the latest version 0.23.19. This version have a fix for this Facebook video issue.

Thanks, and feel free to open new one if you face another issue/s.
:slight_smile: