Facebook allow notifications always allow not working...need help!


#1

I get the “Allow - Deny” Notifications for Facebook every time I go in even though I checked Always Allow. Am I doing something wrong? Thanks for any tips on this.


#2

Hi @michaelws,

Is this on mobile or desktop?
Thank you,
:slight_smile:


#3

Desktop windows 10 64bit.


#4

Thanks for the info.

Are you enable this setting under Preferences > Security?
image

You can disable the setting for Saved site settings and permissions.
Hope that can help.
:slight_smile:


#5

Thanks for the reply eljuno. YES I do have that enabled. Any other suggestions?


#6

You simply just need to disable the setting for Saved site settings and permissions.

“Allow - Deny” notification is saved as permissions. If you enable the setting, the permissions will cleared everytime you close the browser.


#7

Sorry I got your initial suggestion backwards. I thought my settings should look like the one you showed where that was turned on. I turned it off and it no longer asks. Thanks for your advice and you patience.

Solved!!!


#8