Extensions not working on private window

I have enabled extensions to be used in private windows but they wont work
any fixes?

Hi

Check this; To add extensions into private window or with tor, you need to enable them for the private mode:

  1. First, open extensions in normal mode.
  2. Then, enable “Alllow in private” for each extension (image).

sorry, i haven’t made it clear.
i have an extensions that blocks certain websites,it works just fine on a normal window.But it doesn’t block the websites on a private window.I have turned on the “allow in private” setting but it still wont work.I am not sure what the problem is?

Hi

A link of the extension is welcome.

Hi

On my side, it works fine in Private Window and with VPN but not with tor.