Extensions issue

Description of the issue: I can’t download extensions
How can this issue be reproduced?

Expected result: That the installation of the extension started

Brave Version( check About Brave): Versão 1.5.123 Chromium: 80.0.3987.163 (Official Build) (64-bit)

Additional Information:

1 Like

I had this problem. I think I had removed some extensions and wanted to install new ones. IIRC the solution was clearing the cache. Try that and let me know.

Appears the same error.

1 Like

I have the same issue.

1 Like

@joaoraphael @f3bruary f3

OK. Try this:

  1. Make sure Shields site settings are “Cross-site cookies blocked” and “Cross-site device recognition blocked” @ https://chrome.google.com/webstore/category/extensions.

  2. Clear cache.

  3. Ensure that other extensions are definitely “disabled”.

  4. Download new extension

See if this works.

I haven’t tried that. But I can report it’s now working again. I didn’t do anything. I did notice however that when I follow the extension url (from the failed download), I get a error 500.

Right now it’s working most of the time. Sometimes I have to retry to install a plugin 2-3 times before it pulls through. Seems to me like a server side issue.

But I got all my plugins installed right now, so I’m good.

1 Like

Thank you for reaching out to us. This issue is actually known and seems to be a problem on our end – we are working (literally right now) on getting the problem resolved as soon as possible.

In the meantime, while it may not be particularly convenient, I was able to get extensions downloaded properly after refreshing and retrying a few times. More information on this issue as I get it.

Appreciate your patience.


Thanks, I did it this way, trying several times.

1 Like