Extension shortcuts

bug
#1

Description of the issue:
I want to use an extension called Streamkeys, that allows me to map keyboard shortcuts to control audio playback on the web, without having the tab in focus. Brave allows me to set up the keyboard shortcuts, but when I try to use them, nothing happens. I’ve tried configuring them both as global shortcuts (which I prefer) and just In Brave, with the same lack of funcationality.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Install Streamkeys
  2. Go to Streamkeys options > General > Configure hotkeys
  3. Set Toggle play/pause to Ctrl+Shift+2
  4. Open Google Play Music, start some music
  5. Try pressing the Ctrl+Shift+2 shortcut

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Brave Version(See the About Brave page in the main menu):
I’m using Brave version 0.61.51.

Reproducible on current live release (yes/no):

Additional Information:

0 Likes

closed #2

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes