Extension Issue

Hello,

Description
I use Zoho Vault for my password managing, and upon installing the extension on Brave Dev, it totally bugs out.

Steps to Reproduce:

  1. Install Zoho Vault extension
  2. Click on extension to try and use it.

Actual Result:

Expected result:


Reproduces how often:

Every time

Brave Version:

Version 0.55.6 Chromium: 70.0.3538.16 (Official Build) dev (64-bit)

Reproducible on current live release (yes/no):

I think yes?

Additional Information:

Please let me know for future posts if I should post somewhere else, include something else, etc. Thanks!

It’s come to my attention that Zoho itself may be having service issues:

https://twitter.com/zoho?ref_src=twsrc^google|twcamp^serp|twgr^author

If it turns out that this is not the issue, let me know and I’d be happy to troubleshoot the issue with you.

This could be, however I tried this extension in both Firefox and Chrome, and it worked perfectly.

I believe I know what the extension is trying to do…when I click the extension icon, it attempts to take me to the normal window (“Please enter your password”), but since this is the first time using the extension on this browser, it doesn’t know what account I am using. As such, it takes me to an external window that would ask me to enter my email so it can then know what account I’m trying to enter into.

This process occurred when I first used it in Firefox and Chrome, and it did it flawlessly. However, as you can see, when I try this in Brave-Dev, it enters into a never-ending loop of two windows opening.

TL;DR…Though Zoho does appear to be having issues, I do believe it is a browser issue as it works in Firefox and Chrome.

Have you tried this with your Shields turned off?

I have, and it unfortunately still bugs out.

Not a big deal, just simply wanting to help you and the team find and fix bugs and issues!

1 Like

Update: I came here to confirm that after signing up, I was able to log into the extension without issue in Chrome, but saw the same issue you were seeing in Brave. I’ve also just been alerted to this:


Not sure whether or not there is a connection there. I assume you’re still unable to log in?

Correct, I am still unable to log in. There could very well be a connection there, but this has happened ever since the extension compatibility was released.

1 Like