Everyman Runtime Error

Unable to access Everyman website on Brave . (Works fine on Chrome)


I have been using the website for a while, this issue only started recently.
The issue still persists with the Shields off and as far as I can see there are no specific Shield configuration that causes the site to break.

Brave version: Version 0.70.121 Chromium: 78.0.3904.70 (Official Build) (64-bit)

Thanks for reaching out to us.
Can you tell me what Operating System you’re using and if you have any extensions installed?
On my end, I’m able to visit the site without issue on macOS using Brave stable (v0.70.121) and Default Shields settings:

Some things to test:

  • Try visiting the site in a Private browsing window or Guest browsing window and see if you get the same behavior
  • Try clearing cache and site data for the site
    • To do this, visit the site, click the “Lock” icon in the address bar, then Site Settings --> Clear data

The error you see in that screen shot is serverside. the probable reason why its worked in chrome, is because chrome cached the site beforehand

Holding shift down, hit refresh. To force a refresh of the site (in both browsers). I just tested the site from NZ, its to load fine.

Clearing the cache worked. Thank you.