Every webpage has this theme to it, how do i disable it?

I have recently switched to Brave Browser and basically, every time I go to a website (ex: youtube) it has this weird theme to it that makes everything look high contrast. how do I disable this? This never happened before when I was on Google Chrome.


Do you have the dark mode theme set in Settings --> Appearance?

Yes. I also tried turning chrome://flags/#enable-force-dark on and off and it still doesn’t work.

So if you set the theme to Light it has no effect? Also is this literally showing on all sites or just YT and Reddit? I ask because both Reddit and YT have dark modes built into the site that can be accessed by the sites settings.

It happens to most popular social media websites like twitter and stuff like that. If I try to turn on dark mode on those websites, it still shows high contrast buttons and features.

@Nick1Buns,
And you don’t have any custom themes enabled in the browser?

no, although i do use the stylish extension, but I had this issue before i installed the extension.

Can you please create a new test profile and check to see if you get the same behavior there?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.