Evernote clipper does not work: tried all the steps cited previously

How can this issue be reproduced?
Easily: any site, click web clipper, message of death appears: “Evernote Web Clipper uses cookies to identify your account. Check your browser settings to make sure third-party cookies are accepted from Evernote.”

But apparently there is no way to allow third-party cookies only for this extension, and no way to simply add the www.evernote.com or any permutation thereof as a cookie that is explicity allowed.

Expected result:
Logged in, able to sve document

Brave Version( check About Brave):
Version 0.68.138 Chromium: 77.0.3865.75 (Official Build) (64-bit)

Additional Information:
Super frustrating.
Tried all the fixes here Getting Evernote Web Clipper to work? and Evernote Web Clipper Extension

am having to login to chrome to save documents to evernote, which defeats the whole purpose.
Shield down completely doesn’t work either.

Previous messages about this were closed, not resolved or fixed. Any advice?
mac0S 10.12.6 iMac

This topic was automatically closed after 30 days. New replies are no longer allowed.